Android App Not Working

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Hi,

    You can find new board on address: https://forum.ikariam.gameforge.com/
    Please register there to continue with usage.

    Old forum is in read only mode and will stay like that for some time

    Ikariam team

    • iOS app doesn’t allow you to attack or send resources
      I believe that if life gives you lemons, you should make lemonade... And try to find somebody whose life has given them vodka, and have a party.
      Ron White
    • I believe original post was in reference to login issues, essentially you would select which account you wanted to play on and then be stuck on a loading screen on Android Oreo 8.0, this has since been fixed in my experience an update would likely resolve it if you're still having issues.

      @Dawg if you're still having issues and have already attempted reinstalling, tried other accounts, servers etc, best thing you could do is submit a ticket and wait for it to be fixed. I have app on Android 8.0 and all is working now.
    • Dawg wrote:

      iOS app doesn’t allow you to attack or send resources
      When you experience this, please try to load again, using different view. Also report by ticket with all the required information.

      Nixby wrote:

      I believe original post was in reference to login issues, essentially you would select which account you wanted to play on and then be stuck on a loading screen on Android Oreo 8.0, this has since been fixed in my experience an update would likely resolve it if you're still having issues.

      @Dawg if you're still having issues and have already attempted reinstalling, tried other accounts, servers etc, best thing you could do is submit a ticket and wait for it to be fixed. I have app on Android 8.0 and all is working now.
      A ticket is a very good way to go.

      There has been reported that the app is now compatible with Android 8.0, it wasn't to begin with.




      Found a bug? Message me or open a ticket