Bug?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Hi,

    You can find new board on address: https://forum.ikariam.gameforge.com/
    Please register there to continue with usage.

    Old forum is in read only mode and will stay like that for some time

    Ikariam team

    • Not sure if its just me or is this really a bug, so before wasting staffers time by making any report I would like to ask others to report on what did they observe.
      I am noticing that troop movements, missions, transports... all happen to show extra five minutes, however their mission/arrival will be done when the countdown hits five minutes remaining.

      Did some major glitch occur on Eirene or what ?
    • I've noticed naval takes 80 years to go across the street


      "I don't know about you guys. It's been my goal since the start of epsilon to kill the server.I enjoy bullying the little guys into inactive status.. pillagin the bigger guys into crying to their alliances, and they quit too. The only rule that has ever applied is "last man standing wins" I intend to win"
      -Napoleon Blown-Apart of Epsilon (Greatest saying ever)
    • Gιαɴɴιѕ wrote:

      Not sure if its just me or is this really a bug, so before wasting staffers time by making any report I would like to ask others to report on what did they observe.
      I am noticing that troop movements, missions, transports... all happen to show extra five minutes, however their mission/arrival will be done when the countdown hits five minutes remaining.

      Did some major glitch occur on Eirene or what ?
      Try clearing your browsers cache, use incognito mode or a different browser and see if the issue persists. Restarting your computer and router may also help but if the issue is still there's it's probably Ikariam's spaghetti code that is at fault. Some bugs also just go away after time and only affect few players.
    • 7marre wrote:

      Gιαɴɴιѕ wrote:

      Not sure if its just me or is this really a bug, so before wasting staffers time by making any report I would like to ask others to report on what did they observe.
      I am noticing that troop movements, missions, transports... all happen to show extra five minutes, however their mission/arrival will be done when the countdown hits five minutes remaining.

      Did some major glitch occur on Eirene or what ?
      Try clearing your browsers cache, use incognito mode or a different browser and see if the issue persists. Restarting your computer and router may also help but if the issue is still there's it's probably Ikariam's spaghetti code that is at fault. Some bugs also just go away after time and only affect few players.

      Well I did try this, although there hasn't been any fair link between the bug and my browser.

      This is what I mean:

      prntscr.com/lafzox

      This is the same island and pillage time before launch is clearly 15 minutes.Now that I launched, it will go for 21 minutes however once it reaches 6 minutes on the counter, battle will begin.
    • Gιαɴɴιѕ wrote:

      7marre wrote:

      Gιαɴɴιѕ wrote:

      Not sure if its just me or is this really a bug, so before wasting staffers time by making any report I would like to ask others to report on what did they observe.
      I am noticing that troop movements, missions, transports... all happen to show extra five minutes, however their mission/arrival will be done when the countdown hits five minutes remaining.

      Did some major glitch occur on Eirene or what ?
      Try clearing your browsers cache, use incognito mode or a different browser and see if the issue persists. Restarting your computer and router may also help but if the issue is still there's it's probably Ikariam's spaghetti code that is at fault. Some bugs also just go away after time and only affect few players.
      Well I did try this, although there hasn't been any fair link between the bug and my browser.

      This is what I mean:

      prntscr.com/lafzox

      This is the same island and pillage time before launch is clearly 15 minutes.Now that I launched, it will go for 21 minutes however once it reaches 6 minutes on the counter, battle will begin.
      I tried duplicating the bug and were unsuccessful. Sending resources, deploying and attacking all had the right timer. Try to submit a ticket so they can look into it
    • Gιαɴɴιѕ wrote:

      7marre wrote:

      Gιαɴɴιѕ wrote:

      Not sure if its just me or is this really a bug, so before wasting staffers time by making any report I would like to ask others to report on what did they observe.
      I am noticing that troop movements, missions, transports... all happen to show extra five minutes, however their mission/arrival will be done when the countdown hits five minutes remaining.

      Did some major glitch occur on Eirene or what ?
      Try clearing your browsers cache, use incognito mode or a different browser and see if the issue persists. Restarting your computer and router may also help but if the issue is still there's it's probably Ikariam's spaghetti code that is at fault. Some bugs also just go away after time and only affect few players.
      Well I did try this, although there hasn't been any fair link between the bug and my browser.

      This is what I mean:

      prntscr.com/lafzox

      This is the same island and pillage time before launch is clearly 15 minutes.Now that I launched, it will go for 21 minutes however once it reaches 6 minutes on the counter, battle will begin.
      Submit a ticket with all the needed information, including the screenshot of the entire page, not just the cut-out you provide here on the forum (whole screen, including the in-game clock)




      Found a bug? Message me or open a ticket